Bug report #499

Missing "What's this?" button

Added by Redmine Admin almost 14 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:Gavin Macaulay -
Category:Documentation and Help
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10558

Description

In current QGIS version the "What's this?" button is missing although almost all items in Toolbar has defined help texts for "Whats this" but these are currently unreachable.

History

#1 Updated by Gary Sherman almost 14 years ago

  • Status changed from Open to Closed
  • Resolution set to wontfix

This function has been removed at 0.8, but the text remains in the event it is added back in at a later version.

#2 Updated by Gary Sherman almost 14 years ago

  • Status changed from Closed to Feedback
  • Resolution deleted (wontfix)

#3 Updated by Tim Sutton almost 14 years ago

Moved to milestone 0.8.2 since we wont be fixing any further issues before the 0.8.1 release

#4 Updated by Gavin Macaulay - about 13 years ago

  • Status changed from Feedback to Open

#5 Updated by Gavin Macaulay - about 13 years ago

  • Status changed from Open to In Progress

#6 Updated by Gavin Macaulay - about 13 years ago

Fixed in svn dff946a2 (SVN r7383). There is now a "What's this" icon in the Help toolbar.

#7 Updated by Gavin Macaulay - about 13 years ago

  • Status changed from In Progress to Closed
  • Resolution set to fixed

#8 Updated by Anonymous over 11 years ago

Milestone Version 0.9.1 deleted

Also available in: Atom PDF