Feature request #4736

do not create the .gislock file under Windows (as native GRASS now does)

Added by Giovanni Manghi over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GRASS
Pull Request or Patch supplied:No Resolution:
Easy fix?:No Copied to github as #:14608

Description

Native GRASS do not creates anymore the .gislock file under Windows. This was confirmed by a mail exchange with one of the main GRASS developers: locking under Windows seems to be not fully functional ans so the decision was to get rid of the .gislock file.

See also

http://trac.osgeo.org/grass/ticket/226

The QGIS/GRASS plugin still creates the .gislock file under Windows. To stay coherent with the mainstream GRASS behavior this should not be created anymore.

History

#1 Updated by Jürgen Fischer over 7 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Also available in: Atom PDF