Feature request #4598

'save as' 'Save selection as vector file' dialog enhancement

Added by alberto collatin about 11 years ago. Updated almost 11 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Vectors
Pull Request or Patch supplied:No Resolution:
Easy fix?:No Copied to github as #:14503

Description

IMHO it would be useful in the Layer->'Save as...' and 'Save selection as vector file' dialogs (generally in all dialogs that generate a new layer) to have a check 'add result to map canvas' like for example in fTools 'Data management tools-> Merge Shapefiles to one' or in all dialogs of GdalTools (load into canvas when finished).

Associated revisions

Revision 16d0d2f2
Added by Jürgen Fischer almost 11 years ago

optionally add save vector file to canvas (fix #4598)

History

#1 Updated by Giovanni Manghi about 11 years ago

  • Target version set to Version 2.0.0
  • Category set to Vectors
  • Priority changed from Low to Normal

I agree, This is a feature that is OFTEN requested by users.

Could you please check if this ticket is duplicate of another one? I feel the request was already posted.

#2 Updated by alberto collatin about 11 years ago

I've checked before opening the ticket filtering on 'save' and I didn't find duplicates (only a generic related one #4307), but, as I'm a newbie, if you have some other keywords to suggest I can refine my search.

#3 Updated by Giovanni Manghi about 11 years ago

alberto collatin wrote:

I've checked before opening the ticket filtering on 'save' and I didn't find duplicates (only a generic related one #4307), but, as I'm a newbie, if you have some other keywords to suggest I can refine my search.

no don't worry, it was just a guess.

#4 Updated by Jürgen Fischer almost 11 years ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Also available in: Atom PDF