Feature request #4597

Copy attributes to clipboard without WKT option

Added by Andy Harfoot over 8 years ago. Updated over 8 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:14502

Description

The attribute table view has a function 'Copy Selected rows to clipboard' that does exactly that. However, it also includes an additional column with each row of data containing the WKT representation of the spatial object associated with that row. Whilst useful is some situations, this can have the effect of massively increasing the size of the clipboard data and slowing what could otherwise be a very efficient mechanism to transfer attribte data out of QGIS.

A useful feature would be an option allowing the user to enable or disable the generation of the WKT column, I think this should be part of the persistent software settings ie. found under Settings > Options.

History

#1 Updated by Giovanni Manghi over 8 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #4591

Also available in: Atom PDF