Bug report #4556

Crash when saving symbol style

Added by Martin Zand almost 8 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Affected QGIS version:master Regression?:No
Operating System:MAC OSX Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data:No Copied to github as #:14469

Description

Crashes reliably when trying to save symbol style in Graduated mode. See attached error dump.

qGIS_Crash.txt Magnifier (59.1 KB) Martin Zand, 2011-11-20 02:27 PM

History

#1 Updated by Richard Duivenvoorde almost 8 years ago

Can you please try this either in a development version, OR in the upcoming release.

It's possible/plausible that it is a duplicate of #4519 and #4439 for which we concluded that it is fixed now (see comments both)

Please close this ticket if this is the case.

#2 Updated by Richard Duivenvoorde almost 8 years ago

  • Status changed from Open to Feedback

please test the new version

#3 Updated by Giovanni Manghi almost 8 years ago

  • Target version set to Version 1.7.4

#4 Updated by Giovanni Manghi over 7 years ago

  • Crashes QGIS or corrupts data set to No
  • Status changed from Feedback to Closed
  • Affected QGIS version set to master
  • Resolution set to fixed

Both possible duplicates are fixed. Please test again and reopen if necessary.

Also available in: Atom PDF