Bug report #4535

qgis freezes when simplyfing (tool "simplify feature") any kind of polygon made with the "rectangles ovals digitizing" plugin

Added by Giovanni Manghi almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Digitising
Affected QGIS version: Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:14452

Description

subject says it all

History

#1 Updated by Giovanni Manghi almost 10 years ago

it freezes also with very simple features, like a square (then just 4 nodes).

#2 Updated by Richard Duivenvoorde almost 10 years ago

I would think this is a duplicate of #4500 for which we applied a patch on 13th november

Did you test it with this version?

#3 Updated by Giovanni Manghi almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Richard Duivenvoorde wrote:

I would think this is a duplicate of #4500 for which we applied a patch on 13th november

Did you test it with this version?

Hi Richard, the two tickets are definitely duplicates and I confirm the issue is fixed. Thanks!

Also available in: Atom PDF