Bug report #451

variables of translation of world files aren't bigger enough for lambert II extend

Added by pascal-ferrand-tiscali-fr - almost 14 years ago. Updated almost 14 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:10510

Description

I must modify manualy the world files to translate little map like house plan with precision because the two last variables of a world file create by qgis are't bigger enough to stock translations x or y like 2053000.22 or 754870.12 that are used in lambert II extend. I think two decimals are required to well georeferencer little detailed map.

History

#1 Updated by Magnus Homann almost 14 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

If I understand correctly, this is the same error as reported in #478 / #479.
In that case it should be fixed now. If you are not satisfied with the solution, re-open it.

Also available in: Atom PDF