Bug report #4431

QGIS maoserver doesn't provide WMS Version 1.1.1

Added by Marco Lechner about 9 years ago. Updated about 9 years ago.

Status:Closed
Priority:High
Assignee:-
Category:QGIS Server
Affected QGIS version: Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:14363

Description

It's said about QGIS mapserver that it implements WMS 1.3 as well as 1.1.1 [1]. But the GetCapabilities XML always seems to be Version 1.3. whatever VERSION I put in my GetCapa request

Marco

[1] http://karlinapp.ethz.ch/qgis_wms/about/index.html

History

#1 Updated by Giovanni Manghi about 9 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

That documentation page is obsolete, see the QGIS manual page 93. QGIS-Server only implements wms 1.3

Also available in: Atom PDF