Bug report #4336

Buffered text results in large PDF file sizes

Added by Marc Pfister about 9 years ago. Updated about 9 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version: Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:14273

Description

A map exported from the composer as PDF will be several times larger if the labels in the project have buffers.

For example, a simple map that exports with unbuffered text to a 1.7 MB PDF will become a 17 MB PDF when the labels are buffered.

This is on 1.7.0 on OS X Leopard.


Related issues

Related to QGIS Application - Bug report #3467: Label Buffers Produces Extremely Bloated PDF Export (Vect... Closed

History

#1 Updated by Marc Pfister about 9 years ago

Sorry, duplicate of Bug #3467. Switching to ABC label tool fixes on OS X too.

#2 Updated by Goyo D about 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Also available in: Atom PDF