Bug report #428

default line width scale should be 0, not 1

Added by Redmine Admin almost 14 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:Redmine Admin
Category:-
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10487

Description

See the attached screendumps of the map composer with line width scale set to 0 and 1, respective PDF output and the original map view. The map view, PDF output and the print composer view look most similar when the line width scale is 0. If the scale is 1 they differ a lot.

Maciek

History

#1 Updated by Martin Dobias almost 14 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #429

#2 Updated by Anonymous over 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF