Feature request #4228

Transparency with complex color systems on vector layer

Added by Aren Cambre about 9 years ago. Updated about 9 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Vectors
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:14185

Description

If I have a vector layer with a complex color system, like categorized, graduated, or rule-based, I can't do transparency. This would be really useful to make higher quality graphics.

History

#1 Updated by Giovanni Manghi about 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

as far as I understand this is duplicate of

#2861

please reopen if you meant another thing.

Also available in: Atom PDF