Bug report #4221

Cannot add values to new column in attribute table in same session

Added by Nathaniel Kale about 8 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Vectors
Affected QGIS version:master Regression?:No
Operating System:Windows 7 Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:14182

Description

Appears to be related to Bug #2795. To recreate: open a shapefile for editing, add a column, then attempt to calculate values in the column, and save your edits and close the session. The column is created, but the edits are not saved. Subsequent editing can save values in the newly created column.

I performed a cursory search of the bug list, and couldn't find one just like this.

History

#1 Updated by Anita Graser almost 8 years ago

I cannot reproduce this problem using 1.7.0 on Win7.

#2 Updated by Jürgen Fischer almost 8 years ago

  • Status changed from Open to Feedback

#3 Updated by Giovanni Manghi almost 8 years ago

Anita Graser wrote:

I cannot reproduce this problem using 1.7.0 on Win7.

I cannot replicate either on Linux and QGIS 1.7/trunk

#4 Updated by Giovanni Manghi almost 8 years ago

  • Target version set to Version 1.7.4

#5 Updated by Giovanni Manghi over 7 years ago

  • Affected QGIS version set to master
  • Crashes QGIS or corrupts data set to No

Still true? please test again and leave feedback.

#6 Updated by Giovanni Manghi over 7 years ago

  • Resolution set to worksforme
  • Status changed from Feedback to Closed

Closing for lack of feedback. Reopen if necessary.

Also available in: Atom PDF