Bug report #4188

debian-nightly key expired

Added by Anita Graser about 9 years ago. Updated about 9 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Ubuntu Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:14163

Description

A key expired and it's currently not possible to get nightly builds

sudo apt-get update

W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://qgis.org natty Release: The following signatures were invalid: KEYEXPIRED 1313318730 KEYEXPIRED 1313318730 KEYEXPIRED 1313318730

W: Failed to fetch http://qgis.org/debian-nightly/dists/natty/Release 

History

#1 Updated by Jürgen Fischer about 9 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

2011 key created.

Also available in: Atom PDF