Bug report #4187

"Check QGIS Version" dialog has bad data

Added by Aren Cambre about 9 years ago. Updated about 9 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:14162

Description

I am running QGIS 1.7.0 final release as downloaded from the QGIS web site.

When I do Help > Check QGIS Version and also when I press OK on the dialog, I get what's in the attached images.

The problem is the dialogs say I am using 1.6.0 and a development version when in fact I am using 1.7.0 and a final release.

dialog1.png (15.9 KB) Aren Cambre, 2011-08-17 07:07 PM

dialog2.png (15.6 KB) Aren Cambre, 2011-08-17 07:07 PM

History

#1 Updated by Jürgen Fischer about 9 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Also available in: Atom PDF