Bug report #412

identifying features fails to unfold the atrributes list

Added by Redmine Admin almost 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Marco Hugentobler
Category:Map Legend
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10471

Description

When I identify a vector feature, I'm not getting the list of attributes automaticaly. See attached pics is.png and shouldbe.png.

This looks like a new issue - either due to changes in QGIS or QT 4.2.1. I didn't have that problem with QGIS HEAD from SVN few days ago, built against QT 4.1 then.

Maciek

is.png (5.11 KB) Redmine Admin, 2006-11-30 01:49 PM

shouldbe.png (8.29 KB) Redmine Admin, 2006-11-30 01:50 PM

History

#1 Updated by Gavin Macaulay - almost 14 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in svn 6ad7db4b (SVN r6157)

#2 Updated by Anonymous about 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF