Bug report #411

Ambiguous English ballon help/translation flaw in German translation

Added by neteler-itc-it - almost 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Gary Sherman
Category:Digitising
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10470

Description

Hi,

thanks to an IMHO ambiguous English ballon help/related translation flaw in the German translation I have just deleted most of an attribute table in PostGIS. The attribute table, in editing mode, has two icons on the top left (the most right icons there):

"Neues Attribut" -> should be translated "Neue Attributspalte" 
"Attribut löschen" -> should be translated "Attributspalte löschen" 

The latter is most important and is probably also a flaw in the graphical selection: I intended to delete a single row (alias vector point), marked it, clicked on "Delete attribute" and selected all names listed there. Instead of deleting the row, it deleted the entire table. Related proposal: Please rename it in the English version, too:

"New attribute" -> should be named "New attribute column" 
"Delete attribute" -> should be named "Delete attribute column" 

Simple to fix and it would certainly avoid confusion.

Thanks,
Markus

History

#1 Updated by Gavin Macaulay - almost 14 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in svn f3861ad5 (SVN r6152) in English. The German translation is upto the German translator.

#2 Updated by Anonymous about 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF