Bug report #405

Refresh issue with "Show file groups" option in context menu

Added by Gary Sherman almost 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Marco Hugentobler
Category:Map Legend
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10464

Description

When enabling/disabling the "Show file groups" menu item, the legend doesn't refresh properly until you collapse and expand the legend item.

History

#1 Updated by Marco Hugentobler almost 14 years ago

This seems to be a Qt bug

#2 Updated by Gavin Macaulay - almost 14 years ago

I've also had a look at it and think that it's probably a Qt bug too.

#3 Updated by Gavin Macaulay - almost 14 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

A work around is applied in svn 9ca4093e (SVN r6164). Works for me under Linux now.

#4 Updated by Anonymous about 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF