Bug report #4036

Cannot open GML on Ubuntu

Added by Anita Graser over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Data Provider
Affected QGIS version: Regression?:No
Operating System:Ubuntu Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:14022

Description

Running Ubuntu Natty with nightly builds. I cannot open any GML files (like lakes.gml from QGIS sample data). (Windows nightly builds work fine.)

Console output is:

Warning: OGR[3] error 1: Unable to create Xerces C++ based GML reader, Xerces support 
not configured into GDAL/OGR.
 Warning: OGR[3] error 1: File /home/agraser/map/qgis_sample_data/gml/lakes.gml appears to be GML but the GML reader can't
be instantiated, likely because Xerces support wasn't
configured in.
Critical: Data source is invalid
 Critical: File /home/agraser/map/qgis_sample_data/gml/lakes.gml appears to be GML but the GML reader can't
be instantiated, likely because Xerces support wasn't
configured in.

History

#2 Updated by Anita Graser over 9 years ago

  • Pull Request or Patch supplied set to No
  • Resolution set to fixed
  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Also available in: Atom PDF