Bug report #395

./configure mises missing flex

Added by anonymous - almost 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Martin Dobias
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10454

Description

I was compiling recent QGIS (svn 15.11.2006) till it failed cause missing flex. This should be detected during ./configure run and not pop up as bug during make

History

#1 Updated by Gavin Macaulay - almost 14 years ago

  • Status changed from Open to In Progress

#2 Updated by Gavin Macaulay - almost 14 years ago

  • Status changed from In Progress to Open

#3 Updated by Martin Dobias almost 14 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in . There was already a check for flex and bison, however autoconf doesn't produce errors if they're not found. That's because usually the generated lexers and parsers should exist in sources.

#4 Updated by Anonymous about 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF