Bug report #39

Raster layers are not reloaded if source changed

Added by Radim Blazek over 13 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:Brendan Morley -
Category:Rasters
Affected QGIS version: Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10098

Description

Raster layers are not automaticaly reloaded if source of
data (file) changed. This is because call to
QgsRasterLayer::update() was commented in QgsRasterLayer::draw().
http://svn.qgis.org/trac/changeset/3490

Please make it working again, it is importat for
analytical work with rasters.

Thanks
Radim

History

#1 Updated by Gavin Macaulay - over 13 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in SVN 52625f7e (SVN r5437)

#2 Updated by Anonymous about 10 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF