Bug report #375

georefencer turns map but don't translate it

Added by anonymous - almost 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10434

Description

I don't know why but when I write world file for a .BMP I can translate
raster when I modify the two last coordonates of the world file. After used
georeferencer it's not possible (I use georeferencer with Helmert option for turn map). It's like georeferencer stop use of world file associed.

History

#1 Updated by Martin Dobias almost 14 years ago

Please could you be more specific about your problem? E.g. how do you translate your raster, what happens normally and what happens after georeferencer has been used etc.

The best would be to provide steps how to reproduce the problem.

#2 Updated by Magnus Homann over 13 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #450. Fixed in 0.8.1 ()

#3 Updated by Anonymous about 11 years ago

Milestone Version 0.8.1 deleted

Also available in: Atom PDF