Bug report #3745

Delimited text layer not loaded when using relative paths

Added by Goyo D over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Project Loading/Saving
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:13804

Description

Steps to reproduce:
1. Create a new project.
1. Set save paths to relative in project properties.
1. Load a delimited text layer.
1. Save and close the project.
1. Open the project again.
1. The Handle bad layers dialog says complaints about the layer.

Find attached an archive with: sample project, text layer and screenshots of import settings and bad layers dialog.

sample.tar.gz (52 KB) Goyo D, 2011-04-15 02:03 PM

Associated revisions

Revision f861f8b8
Added by Jürgen Fischer over 10 years ago

fix #3745

git-svn-id: http://svn.osgeo.org/qgis/trunk/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

Revision e975603c
Added by Jürgen Fischer over 10 years ago

fix #3745

git-svn-id: http://svn.osgeo.org/qgis/[email protected] c8812cc2-4d05-0410-92ff-de0c093fc19c

History

#1 Updated by Jürgen Fischer over 10 years ago

Ouch, sorry - bad admin. I just wanted to download the attachment and not deleted it...

#2 Updated by Goyo D over 10 years ago

Uploaded again.

#3 Updated by Jürgen Fischer over 10 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

fixed in e975603c (SVN r15727).

Also available in: Atom PDF