Bug report #3695

Layers not shown correctly in layout

Added by carlob - about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Projection Support
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data:

Description

I added two layers in Qgis (Project CRS Google Mercator):

1. Google Physical

2. Shapefile with polygon (CRS: Amersfoort / RD New)

Both are shown correctly in the main view but in a layout the polygon is too large (blown up by ~50%).
Looks like a layout can't handle two different CRS's?

QGIS-Layout.JPG - Correct view and wrong layout (178 KB) carlob -, 03/31/2011 06:08 AM

History

#1 Updated by Giovanni Manghi about 6 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Google layers come at fixed scale levels. The print composer can't handle (for now) correctly those levels, so you have to try manually and choose the right scale. I don't know if it is a limitation of the plugin or of the composer, is not a bug to me either.

Also available in: Atom PDF