Bug report #3667

When opening a Version 1.4.0 project file (*.qgs) with Version 1.6.0 QGIS crashes

Added by mawe - over 8 years ago. Updated over 7 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:13726

Description

When opening a Version 1.4.0 project file (*.qgs) with Version 1.6.0 QGIS crashes on WIN7 Prof. 64bit.
Find attached the qgs file, that causes the crash.

29-04-10_1.qgs - This is a 1.4.0 Enceladus QGIS project file that causes a crash when opening under Version 1.6.0 Capiapo (154 KB) mawe -, 2011-03-22 01:28 PM

History

#1 Updated by Jürgen Fischer over 8 years ago

doesn't happen in trunk. Can you check again please?

#2 Updated by Jürgen Fischer almost 8 years ago

  • Pull Request or Patch supplied set to No
  • Status changed from Open to Feedback
  • Assignee deleted (nobody -)

#3 Updated by Giovanni Manghi almost 8 years ago

Jürgen Fischer wrote:

doesn't happen in trunk. Can you check again please?

I confirm it doesn't crash with QGIS trunk, Windows 7 64bit

#4 Updated by Giovanni Manghi almost 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#5 Updated by Giovanni Manghi over 7 years ago

  • Crashes QGIS or corrupts data set to No
  • Status changed from Feedback to Closed
  • Resolution set to worksforme
  • Affected QGIS version set to master

it does not ahppen with both 1.7.3 and master on both windows and linux. Reopen if necessary.

Also available in: Atom PDF