Feature request #3653

Buffer tool

Added by elcuco - over 10 years ago. Updated over 4 years ago.

Status:Closed
Priority:Low
Assignee:cfarmer -
Category:Processing/QGIS
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?: Copied to github as #:13712

Description

It would be nice if the Buffer tool in the Vector menu allowed to choose between Round or Flat End type when buffering line/polyline features. Since the option "Segments to approximate" doesn't go any lower than 5, the Flat End type would be most welcomed. Flat End type consists of a rectangular line ending with the middle of the short side of the rectangle coincident with the end point of the line [[Image(http://dl.dropbox.com/u/523814/flat%20end%20type.jpg)]].
Cheers,
Pedro Ferreira

flat_end_type.jpg (145 KB) elcuco -, 2011-03-21 04:14 AM

History

#1 Updated by Giovanni Manghi over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #2000

#2 Updated by Giovanni Manghi over 4 years ago

The "ftools" category is being removed from the tracker, changing the category of this ticket to "Processing/QGIS" to not leave the category orphaned.

Also available in: Atom PDF