Bug report #3600

Loading of old QGis project with raster layers causes crash

Added by jekhor - over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Data Provider
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13659

Description

When trying to open QGis project created by old (pre-1.6) version, QGis crashes with segmentation fault and message:
"ERROR 10: Pointer 'hDS' is NULL in 'GDALGetRasterCount'."

Project file is attached.

3600.qgs (7.64 KB) jekhor -, 2011-03-11 11:12 PM

History

#1 Updated by Jürgen Fischer over 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3594

Also available in: Atom PDF