Bug report #3589

raster layer handling is verry slow since qgis-dev trunk 1.7 ver. 85

Added by Gerhard Spieles almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Rasters
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13649

Description

Hi,

I have updated from osgeo4w qgis-dev trunk 1.7 ver.81 to ver.85. on win xp.
Since ver85, raster layer load verry slow and need amount of time while redrawing.
Working with this slowness is not to handle.

Thanks for a solution.

Gerhard

History

#1 Updated by Giovanni Manghi almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3588

Also available in: Atom PDF