Bug report #356

QGIS crashes whe opening large shp file

Added by Greg-Nuspel-telus-net - almost 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:Rasters
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:10415

Description

I am running Windows XP on a AMD Athlon 3200+ with 2G ram. The version of QGIS is 0.7.4 the file I am using is 'Water Courses: 1:1,000,000' from the web site http://www.globalforestwatch.ca/datawarehouse/datawarehouse.htm I has also occured with any of the larger files from the site. The smaller files appear to work when I tried them. I do have the text file that windows creates for error reporting if needed.

d2dc_appcompat.txt Magnifier - windows error reporting file (40 KB) Greg-Nuspel-telus-net -, 2006-10-20 03:35 AM

History

#1 Updated by Redmine Admin over 13 years ago

I believe this has been solved in 0.8. Could you please check and close the bug?

#2 Updated by Redmine Admin over 13 years ago

Please check it and if it still applies, change the version to 0.8. Thanks. In absence of a response I think it is safe to assume that it has been solved in 0.8. It does not make sense to keep 0.7 bugs, as I think that version is no longer supported.

#3 Updated by Martin Dobias almost 13 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

old QGIS version, no response... closing it

#4 Updated by Anonymous about 11 years ago

Milestone Version 0.8.2 deleted

Also available in: Atom PDF