Bug report #3533

Drag-and-dropping GPX file into QGIS window doesn't show the layer

Added by Maxim Dubinin over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Data Provider
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:13593

Description

I guess because the window where type of the points in GPX is selected is omitted. I think it shouldn't and drag-and-dropping gpx should first show this window.

Sample gpx attached for testing.

tracks.7z (43.9 KB) Maxim Dubinin, 2011-02-28 09:08 AM

History

#1 Updated by Maxim Dubinin over 9 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

hmm, seems like my bad

works as it should

Also available in: Atom PDF