Bug report #3532

Some labeling settings are not saved in qml

Added by zicke - over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Symbology
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:13592

Description

The option "Show all labels (i.e. including collinding labels" from New Labeling -> Advanced -> Engine settings is not stored in the QML-File.

History

#1 Updated by Martin Dobias over 9 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

This option cannot be stored in a QML file since it is a global setting for all layers that are being labeled.

Also available in: Atom PDF