Bug report #3475

Layers with cyrrilic filenames cannot be loaded in QGIS

Added by Maxim Dubinin almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Data Provider
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13535

Description

Again. Probably due to switch to GDAL 1.8

Sample layer attached.

temp.7z - sample shapefile with cyrrilic filenames (544 Bytes) Maxim Dubinin, 2011-02-08 12:15 PM

History

#1 Updated by Jürgen Fischer almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #2551

Also available in: Atom PDF