Bug report #3389

font issue 1.6 macos

Added by vrgsmm01 - almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:William Kyngesburye
Category:Symbology
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13449

Description

the font dialog has changed...
qgis is using an other font dialog (same as the textedit application)
...and with this change the fonts won't change...at all !!!!

History

#1 Updated by William Kyngesburye almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1752

Also available in: Atom PDF