Bug report #3372

QGIS 1.6.0 won't run: _Z10qAllocMoreii in QtCore4.dll on Windows machine

Added by mly - almost 11 years ago. Updated almost 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13432

Description

I uninstalled the old versions of QGIS (v1.0?) & GRASS from a Windows Vista machine. I downloaded the QGIS Windows Standalone Installer from www.qgis.org. I installed QGIS-OSGeo4W-1.6.0-14615-Setup-2.exe as administrator. QGIS won't run, giving only the error message "The procedure entry point _Z10qAllocMoreii could not be located in the dynamic link library QTCore4.dll." I do not have a copy of QTCore4.dll in c:\\windows\\system32. How do I get QGIS to run?

History

#1 Updated by Jürgen Fischer almost 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3368

Also available in: Atom PDF