Bug report #3365

Query Builder dialog expands larger than screen

Added by jbishopwhrc - almost 10 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:RedHat Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:13425

Description

When editing a query in the QGIS Query Builder dialog for a PostGIS table, the Query Builder dialog expands beyond the border of the screen if query was build with a string longer than the width of the screen. It is not splitting long stings to a new line. This happened with a comma separated list with no spaces and a WKB string.

qgis_bug.png (96.8 KB) jbishopwhrc -, 2010-12-22 08:44 AM

History

#1 Updated by Jürgen Fischer over 9 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

duplicate of #3153

Also available in: Atom PDF