Bug report #3319

Saving shapefile as AutoCAD dxf

Added by OB - about 11 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13379

Description

Hello,

i have tried saving a shapefile as AutoCAD dxf and it does not work. I get the following error which appears for any shapefiles i have tried, including ones I have created:

Export to vector file failed.
Error: creation of field DN failed (OGR error: DXF layer does not support arbitrary field creation.)

DN is the name of the field, i tried deleting this and got the same error with FID.

Thanks

Oliver

History

#1 Updated by Jürgen Fischer about 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3004

Also available in: Atom PDF