Bug report #3285

Bug when selecting multiple layers in a WMS

Added by Magnus Nilsson almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:Marco Hugentobler
Category:Web Services clients/WMS
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13345

Description

I noticed a bug when selecting multiple layers in a web service:

1-open the window for adding a WMS

2-connect to a web service

3-select multiple services

This causes my selection to change for no obvious reason, which, to me, indicates a bug.

Windows 7, 32/64 bit
QGIS 1.6.0

History

#1 Updated by Jürgen Fischer almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

when you select all layers of a group, the group is selected instead, which translates to the same thing later on - unless it's a named group. If that the problem, it's a duplicate of #3245.

Also available in: Atom PDF