Bug report #3252

ftools crash when start Qgis 1.7 r14754M

Added by Gerhard Spieles almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:Borys Jurgiel
Category:Python plugins
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:13312

Description

Hi,

since Qgis 1.7.11, ftools 0.5.10 crash, when start up Qgis.
Qutput messages are in the attached file.

ftools_fault_start_qgis_1_7_r14754M.jpg (177 KB) Gerhard Spieles, 2010-11-24 04:11 PM

History

#1 Updated by Jürgen Fischer almost 10 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

fixed in 33ea700d (SVN r14759).

Also available in: Atom PDF