Bug report #3191

Values in attribute tags of kml export are wrong

Added by decio - almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:C++ Plugins
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13251

Description

Saving a shapefile as kml. In the SimpleData tags, tag name and values are no longer the ones in the original shapefile attribute table, but the field-value pairs are mixed.

History

#1 Updated by Jürgen Fischer almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3018.

Also available in: Atom PDF