Bug report #318

GRASS map calculator

Added by Redmine Admin about 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Redmine Admin
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10377

Description

In the Windows version it does not seem possible to add a GRASS raster layer to the map calculator, that is therefore useless. In Linux everything ok.

History

#1 Updated by Redmine Admin almost 14 years ago

It works for me partialy. Although the popup menu with list of grass raster layers is not available, you can enter the name of desired layer directly by typing it to appropriete box. It is less user friendly but it works.

#2 Updated by Redmine Admin almost 14 years ago

Agreed, but still it should be solved before release.
Sorry for not being precise in bug description.

#3 Updated by anonymous - almost 14 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in revision 5857.

Radim

#4 Updated by Redmine Admin almost 14 years ago

This bug allows user to type layer name manually which was useful for neighbourhood referencies (for example "layername[10,10]")

#5 Updated by Anonymous about 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF