Feature request #3166

Delimited Text Plugin doesn't import files using Mac encoding

Added by Anita Graser almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:C++ Plugins
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:13226

Description

The plugin does not to recognize Mac end-of-line characters. Files have to be converted into MS or Unix encoding. There is no error message telling the user what went wrong or what to do.

History

#1 Updated by Jürgen Fischer almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1022

Also available in: Atom PDF