Bug report #3163

GRASS Options tab use system locale

Added by dr - about 10 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:Lorenzo Masini
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13223

Description

GRASS Options tab use system locale even if set "Override system locale" in QGIS options to "en_US".

28.10.png (16.9 KB) dr -, 2010-10-28 09:41 AM

History

#1 Updated by Markus Neteler over 9 years ago

See also ticket #3634

#2 Updated by dr - over 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3634

Also available in: Atom PDF