Bug report #3143

New Label Engine: ony integer values allowed for font-size in map units

Added by Andreas Neumann about 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Symbology
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:13203

Description

In the new label engine one can choose between font-size in points or in map units. For font-sizes in map units it is necessary to permit non-integer numeric values, because depending on the units, the granularity of integer-based font-sizes is not good enough. Currently everything is rounded to the next integer value.

neuer_layerbeschriftungsdialog.png - The Dialogue of the new label settings. The concerned UI is marked red. (42 KB) Andreas Neumann, 2010-10-21 03:25 AM

History

#1 Updated by Marco Hugentobler about 10 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in 030f658c (SVN r14447)

#2 Updated by Andreas Neumann almost 10 years ago

can confirm that it works now - thanks a lot!

Also available in: Atom PDF