Bug report #3142

ubuntu grass dependency (Ubuntu Maverick)

Added by olivier - about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:wontfix
Crashes QGIS or corrupts data: Copied to github as #:13202

Description

The qgis-plugin-grass package from http://qgis.org/debian-nightly depends on GRASS 6.4.0 RC6 (grass640+42329) while the final version (grass) is out and available on UbuntuGIS repository...

As a result, since I have the stable version of GRASS installed, I can't install QGis' plugin.

History

#1 Updated by Jürgen Fischer about 10 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

The nightly builds only use the "official" repositories from debian and ubuntu - mainly to test if qgis builds there. For everything else I'd recommend building own packages (which should work fine with packages from ubuntugis).

#2 Updated by olivier - about 10 years ago

you could make it depend of grass640+42329 OR grass (>= 6.4.0)

Also available in: Atom PDF