Bug report #310

msexport binary not included in deb packages

Added by perrygeo - almost 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:shalasz -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10369

Description

The standalone mapserver export binary, msexport, is not included in the bin directory of the dapper deb for 0.8 preview 2.

History

#1 Updated by Redmine Admin almost 14 years ago

is this because the deb is packaged without --with-python?

#2 Updated by Tim Sutton over 13 years ago

Moved to milestone 0.8.2 since we wont be fixing any further issues before the 0.8.1 release

#3 Updated by pcavallini - over 13 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

fixed in the debian package now in unstable

#4 Updated by Anonymous about 11 years ago

Milestone Version 0.8.2 deleted

Also available in: Atom PDF