Bug report #2993

unselectable polygon with "select features" tool in qgis trunk

Added by Giovanni Manghi about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:Jürgen Fischer
Category:Vectors
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13053

Description

See attached shape.

Polygon with ID "3" is unselectable with the "select features" tool, while "select by rectangle", etc. the selection is applied correctly.

teste_shp.zip (1.93 KB) Giovanni Manghi, 2010-09-12 10:42 AM

non_selectable_feature_shp.zip - another not selectable polygon (1.94 KB) Giovanni Manghi, 2010-09-16 02:24 PM

polygons.tar.gz (1.12 KB) Ivan Mincik, 2010-09-17 06:48 AM

History

#1 Updated by Giovanni Manghi about 10 years ago

attached another not selectable polygon

#2 Updated by Ivan Mincik about 10 years ago

I can confirm this bug. Tested on Qgis revision 14221 (Debian Lenny).

#3 Updated by Jürgen Fischer about 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #2973.

Also available in: Atom PDF