Bug report #2964

New Labeller settings not applyable

Added by Tim Sutton about 9 years ago. Updated over 8 years ago.

Status:Closed
Priority:Low
Assignee:Martin Dobias
Category:Vectors
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:13024

Description

Hi

I guess you are busy working on the data driven side of things, but I thought I would mention that in trunk r1429 you can no longer save / apply your labelling settings.

Also the dialog has grown vertically to the point that it no longer fits on my 1366x768 screen comfortably.

Regards

Tim

History

#1 Updated by Marco Hugentobler over 8 years ago

Is the problem with save / apply still true?

#2 Updated by Marco Hugentobler over 8 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Closing due to lack of feedback. I cannot reproduce the problem. Please reopen if still true.

Also available in: Atom PDF