Bug report #2922

SSL-Connection to PostgreSQL does not work

Added by chbr - about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:12982

Description

Trying to connect to PostgreSQL with "SSL Required" does not work. This error message occurs: sslmode value "require" invalid when SSL support is not compiled in

In the 1.4 standalone version everything was fine.

History

#1 Updated by chbr - about 10 years ago

Sorry, it's a duplicate from this: http://trac.osgeo.org/osgeo4w/ticket/172

#2 Updated by Giovanni Manghi about 10 years ago

I believe that the right place for this problem is the QGIS trac, not the osgeo4w one.

#3 Updated by Jürgen Fischer about 10 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Right. Not a QGIS bug.

Also available in: Atom PDF