Bug report #2915

Rendering glitches with new symbology

Added by Maxim Dubinin about 11 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Symbology
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:12975

Description

1. Add attached shapefile
2. Turn on new symbolis
3. Union two features
4. Zoom to area 1 from the screenshot until black areas appear.
http://gis-lab.info/forum/download/file.php?id=1583

Also check this video:
http://screencast.com/t/ZTk5NTEy

This is reprodicible on at least 3 machines:
http://gis-lab.info/forum/viewtopic.php?f=35&t=5812

test.7z (17 KB) Maxim Dubinin, 2010-07-29 06:02 PM

History

#1 Updated by Maxim Dubinin over 10 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

can't reproduce it anymore, closing.

Also available in: Atom PDF