Feature request #2827

Disable possibility to move Layer Properties icons

Added by Ivan Mincik over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:12887

Description

Layer Properties icons (left side of form window) can be moved. They can be moved to nasty bunch of icons - see screenshot attached. It can also happen by accidental mouse moves when browsing form window.

By my point of view, possibility to move these icons is not advantage, rather it can be confusing. Can we disable this feature ?

prop_icons.jpg (47.4 KB) Ivan Mincik, 2010-06-20 01:12 PM

History

#1 Updated by Jürgen Fischer over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #2361

Also available in: Atom PDF