Bug report #2811

Qgis Trunk (r13619M) crashes aplying a a raster stile (qml) to GRASS raster

Added by andre mano over 11 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:Lorenzo Masini
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12871

Description

After importing a raster (and then loading it) through r.in.gdal, I try to apply a previously created raster symbology Style (.qml). This Style file was created under a raster loaded directly to qgis. The raster is a .tiff

History

#1 Updated by Jürgen Fischer over 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #2810

Also available in: Atom PDF